Fórum MetaStock
 Índice do Fórum |  Fóruns |  Mensagens Antigas |  Lista de Distribuição |  Sala de Chat |  Registro |  Identificação |   |  QuoteBr - Dados Bovespa para MetaStock

  | 
problema com forumDll.dll que não carrega (como resolvi)
Autor(a): david    
publicada:   18-06-11 16:07

- Gostaria de fazer uma contribuição referente a problemas com a forumDll.dll, que não carrega e assim não aparece na "Pasta Functions" .

- Este problema aconteceu comigo, funcionava tudo perfeitamente, aí resolvi desinstalar e instalar o metastock (falta do que fazer), e a tal da forumDll.dll não carregou mais. Desconfiei da pasta e deletei as outras dll's da pasta, abri o programa e como havia desconfiado, as dll's deletadas estavam lá carregadas. O problema é que por algum motivo, o programa passou a carregar as dll's da pasta "External Function DLLs" desde uma pasta de backup que eu tinha dentro da pasta "equis".

- Coloquei a forumDll.dll lá nesta pasta de backup e pronto, ao abrir o programa estava lá
carregada. Tirei a pasta de backup de dentro da pasta e equis, e reinstalei o metastock.

- Não precisaria ter reinstalado, bastava conviver com o fato de que a pasta das dll's externas estaria nesta pasta com os arquivos de backup. Como já fui reinstalando, não tentei a possibilidade de tirar a pasta de backup e tentar abrir o programa para ver se carregaria as dll'S da pasta certa.

Bons trades a todos.
 | Ver «em lista» |  |  |  | 

  Assunto Autor(a) Postado em
*  problema com forumDll.dll que não carrega (como resolvi) david  18-06-11 16:07 


 Índice do Fórum |  Voltar